Need direct dependency on parsing API ide
authorJaroslav Tulach <jaroslav.tulach@apidesign.org>
Wed, 13 Feb 2013 16:14:07 +0100
branchide
changeset 7211ee4ec90710e
parent 720 d5c565eb0986
child 722 70b229246864
Need direct dependency on parsing API
ide/editor/pom.xml
     1.1 --- a/ide/editor/pom.xml	Wed Feb 13 15:21:54 2013 +0100
     1.2 +++ b/ide/editor/pom.xml	Wed Feb 13 16:14:07 2013 +0100
     1.3 @@ -59,6 +59,11 @@
     1.4          </dependency>
     1.5          <dependency>
     1.6              <groupId>org.netbeans.api</groupId>
     1.7 +            <artifactId>org-netbeans-modules-parsing-api</artifactId>
     1.8 +            <version>${netbeans.version}</version>
     1.9 +        </dependency>
    1.10 +        <dependency>
    1.11 +            <groupId>org.netbeans.api</groupId>
    1.12              <artifactId>org-netbeans-spi-editor-hints</artifactId>
    1.13              <version>${netbeans.version}</version>
    1.14          </dependency>